15.08.2018, 02:52:05 *
Witamy, Gość. Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Aktualności: Zapraszamy do rejestracji na forum wszystkich fanów Pegasusa!
 
   Strona główna   Help Szukaj Zaloguj się Rejestracja  
Strony: [1]
  Drukuj  
Autor Wątek: KrzysioCart - Czarny Ekran  (Przeczytany 719 razy)
radel999
Użytkownik
*
Wiadomości: 51


Zobacz profil
« : 01.04.2018, 19:01:11 »

Witam, Otóż mam drobny problem z KrzysioCartem, otóż kiedy wkładam kartę SD do cartridga to jest tylko Czarny Ekran i nic nie ma dalej, po wyjęciu jest niby OK i pojawia się komunikat że włóż kartę SD, Da się jakieś Recovery zrobić czy co?
https://www.youtube.com/watch?v=X68JVup4rIE
« Ostatnia zmiana: 01.04.2018, 20:31:08 wysłane przez radel999 » Zapisane
Pegasus Gry - forum Pegasusa i gier na Pegasusa
« : 01.04.2018, 19:01:11 »

 Zapisane
TomasZzz
Aktywny użytkownik
***
Wiadomości: 110



Zobacz profil
« Odpowiedz #1 : 01.04.2018, 20:50:44 »

A krzysiobal we wiadomości nic nie doradził?  Język
Ja obstawiam źle sformatowaną kartę SD. Chyba kiedyś miałem podobny problem i sformatowałem sd kartę z wiersza poleceń - diskpartem.
Zapisane
radel999
Użytkownik
*
Wiadomości: 51


Zobacz profil
« Odpowiedz #2 : 01.04.2018, 20:54:52 »

Właśnie jest drobny problem gdyż zapytałem się o pomoc to powiedział mi że troszkę ma dość że wciąż piszę (Bo głównie się pytałem o kwestie techniczne bo on zna się lepiej na NES'ie niż ja) Formatowałem Kartę parę razy i sprawdzałem też inne karty i jest tak samo, Jak powiedziałem z nikim nie chcę mieć konfliktów i zgrzytów, a tylko o pomoc prosiłem.
Zapisane
TomasZzz
Aktywny użytkownik
***
Wiadomości: 110



Zobacz profil
« Odpowiedz #3 : 01.04.2018, 21:31:19 »

zrób clean diskpartem (oczywiście na karcie SD a nie na swoim dysku twardym  DuĹźy uśmiech)
Zapisane
radel999
Użytkownik
*
Wiadomości: 51


Zobacz profil
« Odpowiedz #4 : 01.04.2018, 21:41:58 »

Zrobiłem to ale nic to nie dało. Pewnie jakiś babol do FPGA się wdarł i nie wiem co mam robić dalej.
Zapisane
TomasZzz
Aktywny użytkownik
***
Wiadomości: 110



Zobacz profil
« Odpowiedz #5 : 01.04.2018, 21:50:23 »

Może zamiast tyle pisać po prostu trzeba było się dogadać aby go odesłać na sprawdzenie.
Raczej nikt więcej nic nie doradzi ponad to co zostało powiedziane.
Zapisane
radel999
Użytkownik
*
Wiadomości: 51


Zobacz profil
« Odpowiedz #6 : 01.04.2018, 22:15:06 »

Dobra, z kontaktuje się z nim po świętach
Zapisane
coby6
Nowy użytkownik
*
Wiadomości: 1


Zobacz profil
« Odpowiedz #7 : 02.04.2018, 11:56:08 »

Sprawdź zasilacz od konsoli. Jeżeli będzie miał za małe natężenie to KrzysioKart może nie rozpoznawać karty sd. Miałem taki problem na klonie konsoli z bateriami AA. Na zasilaczu 9V/0,8A działał stabilnie.   
Zapisane
radel999
Użytkownik
*
Wiadomości: 51


Zobacz profil
« Odpowiedz #8 : 02.04.2018, 16:36:09 »

To raczej nie wina zasilacza gdyż wcześniej było wszystko w porządku, Tutaj chodzi że po włożeniu karty SD nie ma w ogóle obrazu.
Zapisane
Mcin
Twój Moderator
Moderator Globalny
Stały bywalec PG
*****
Wiadomości: 2781



Zobacz profil
« Odpowiedz #9 : 03.04.2018, 20:21:45 »

Wcześniej, czyli kiedy? Krzysiocart to nie jest 'zwykły' kartridż z bazaru i może się domagać trochę więcej od zasilacza, żeby działać Uśmiech Skoro ktoś miał już taki problem, poszukaj zasilacza o dobrych parametrach i sprawdź Uśmiech
Zapisane
Strony: [1]
  Drukuj  
 
Skocz do:  

Powered by SMF 1.1.21 | SMF © 2006-2007, Simple Machines
Sitemap
pegasus