20.09.2017, 00:31:02 *
Witamy, Gość. Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Aktualności: Zapraszamy do rejestracji na forum wszystkich fanów Pegasusa!
 
   Strona główna   Help Szukaj Zaloguj się Rejestracja  
Strony: [1]
  Drukuj  
Autor Wątek: Terminator BS-500AS buczący dzwięk  (Przeczytany 108 razy)
Luey
Użytkownik
*
Wiadomości: 12


Zobacz profil
« : 12.09.2017, 19:01:50 »

Pierwszy raz dorwałem się dziś do BS-500AS. Stan fizyczny poprawny. Obraz wyświetlany przez nią jest naprawdę dobrej jakości. Niestety dźwięk strasznie buczy. Czasami zagłusza nawet muzykę i dźwięki z gry. Próbowałem normalne czincze i czincze z końcówką scart. Zmieniałem też zasilacze. Sprawdziłem na drugim TV. Cały czas dźwięk niemiłosiernie buczy. Jaka może być przyczyna? Wadliwe wyjście? Jakieś zakłócenia od zasilania czy wina leży gdzieś indziej?
Zapisane
Pegasus Gry - forum Pegasusa i gier na Pegasusa
« : 12.09.2017, 19:01:50 »

 Zapisane
brother2335
Użytkownik
*
Wiadomości: 60


Zobacz profil
« Odpowiedz #1 : 13.09.2017, 00:45:53 »

Ja bym obstawiał winę zasilacza w pierwszej kolejności. Miałem takie buczenie jak podpiąłem kiedyś pod Famicoma zasilacz od Terminatora. Najlepiej napisz parametry zasilacza, wtedy będzie można szukać dalej.
Zapisane
Luey
Użytkownik
*
Wiadomości: 12


Zobacz profil
« Odpowiedz #2 : 13.09.2017, 10:33:16 »

Sprawdzałem na dwóch zasilaczach. Oba miały standardowe pegasusowe parametry. Sprawdziłem jeszcze na dwóch innych o mniejszej mocy. To samo.

Buczenie występuje też przez złącze antenowe.

Na dwóch kartridżach CoolBoy 400 in 1 buczenie najsilniejsze. Na Złotej 4 brak. A na składkach starszego typu jest czasami zagłuszające ale czasami na akceptowalnym poziomie.
« Ostatnia zmiana: 13.09.2017, 10:52:37 wysłane przez Luey » Zapisane
pshq
Aktywny użytkownik
***
Wiadomości: 151



Zobacz profil
« Odpowiedz #3 : 14.09.2017, 22:16:52 »

Z (niewielkiego) doświadczenia bym obstawiał przebicie czegoś na sygnał audio wychodzący z gluta. Może jest gdzieś zwarcie z sygnałem obrazu albo z napięciem zasilającym? Poza tym, kiedyś mi buczało, jak miałem w kablu cinch uszkodzoną masę audio, może gdzieś na taśmach w konsoli nie styka poprawnie i masuje przez tor av…?
Trudno tak zgadywać, jak się pewnie domyślasz. Mrugnięcie

EDIT: Tak mi teraz przyszło do głowy (ale to ktoś musi z większym doświadczeniem powiedzieć), że może to mieć związek z tymi standardowo mostkowanymi pinami od rozszerzenia dźwięku na kartridżu?
Zapisane
krzysiobal
Aktywny użytkownik
***
Wiadomości: 175


Naprawie pegasusa każdemu!


Zobacz profil
« Odpowiedz #4 : 14.09.2017, 22:19:06 »

Ciesz się że masz w ogóle audio i video wyprowadzone na chinche. W żadnych z dwóch egzemplarzy które miałem w rękach te gniazda nie były do niczego podłączone.
Sprawdź czy CI masa kontaktuje w gnieździe audio.
Zapisane
Strony: [1]
  Drukuj  
 
Skocz do:  

Powered by SMF 1.1.21 | SMF © 2006-2007, Simple Machines
Sitemap
pegasus