15.08.2018, 02:50:57 *
Witamy, Gość. Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Aktualności: Zapraszamy do rejestracji na forum wszystkich fanów Pegasusa!
 
   Strona główna   Help Szukaj Zaloguj się Rejestracja  
Strony: 1 [2]
  Drukuj  
Autor Wątek: Niesprawny MT-777DX  (Przeczytany 9918 razy)
machbed
Moderator Globalny
Stały bywalec PG
*****
Wiadomości: 2101


Jeżeli jest sprawa, kontakt na PW.


Zobacz profil
« Odpowiedz #15 : 04.08.2017, 23:20:12 »

Podpiąłeś ze zgodną polaryzacją ten zasilacz? Bo te od routera, plus mają w środku. Patrząc na stabilizator 7805 od przodu, po lewej masz wejście, po prawej wyjście, po środku GND. Możesz sobie porównać czy jest dobrze przylutowany. Lewy pin powinien być przylutowany do + gniazda zasilającego. Ale ogólnie bez multimetra, to ciężko cokolwiek tutaj jest wymodzić, skombinuj sobie jakiś najpierw, potem możesz kontynuować działania.
Zapisane

Popełniając setki błędów, okazujesz swoje niechlujstwo, brak zaangażowania w to, co robisz i brak szacunku dla osoby, która ma to czytać.
Pegasus Gry - forum Pegasusa i gier na Pegasusa
« Odpowiedz #15 : 04.08.2017, 23:20:12 »

 Zapisane
Atr3ju
Kanał Youtube
Użytkownik
*
Wiadomości: 11



Zobacz profil
« Odpowiedz #16 : 05.08.2017, 11:43:29 »

A czy mocne podgrzanie lutownicą tzn. dłuższe podgrzanie tego stabilizatora bo odlutowywałem z innego uszkodzonego pegaza który dostałem od kolesia może uszkodzić sam stabilizator ? przyznam się że nie mam odsysarki do cyny więc starałem się podgrzać 3 luty jednocześnie.
Zapisane
machbed
Moderator Globalny
Stały bywalec PG
*****
Wiadomości: 2101


Jeżeli jest sprawa, kontakt na PW.


Zobacz profil
« Odpowiedz #17 : 05.08.2017, 13:43:20 »

Nie radzę. Przegrzejesz pcb i potem będzie konieczna zabawa w dorabianie ścieżek. Zabierasz się do tego od złej strony. Kup odsysacz do cyny, multimetr i wtedy naprawiaj dalej.
Zapisane

Popełniając setki błędów, okazujesz swoje niechlujstwo, brak zaangażowania w to, co robisz i brak szacunku dla osoby, która ma to czytać.
Atr3ju
Kanał Youtube
Użytkownik
*
Wiadomości: 11



Zobacz profil
« Odpowiedz #18 : 07.08.2017, 19:58:16 »

Mam zasilacz sprawny 9 V 1000mAh, zmieniłem polaryzacje, podłączyłem do pegaza (stabilizator zimny), power on nie ma obrazu nic, na wyjściu stabilizatora jest 5 V a na wejściu normalnie 9 V ale za to bardzo się grzeje i nie wiem czy tak ma być, bardzo szybko zaczyna się grzać i nie można go trzymać palcami. Jak założę mu radiatorek to nie wiem czy to cokolwiek da bo po chwili o tak go wyłączam bo nie wiem właśnie czy ten stabilizator ma/musi się tak grzać.

Przy dłuższym załączonym pegazie najbardziej grzej się oczywiście stabilizator, jest bardzo bardzo gorący, później mniejszą temp. ma PPU, a CPU jest delikatnie ciepły.

Co teraz sprawdzić nie mając kartridza ?

EDIT:

Za którymś razem jak załączyłem to pegaz posyła taki obraz.





« Ostatnia zmiana: 07.08.2017, 20:48:46 wysłane przez Atr3ju » Zapisane
krzysiobal
Aktywny użytkownik
***
Wiadomości: 233


Naprawie pegasusa każdemu!


Zobacz profil
« Odpowiedz #19 : 08.08.2017, 19:37:30 »

Kabel AUDIO i VIDEO są zamienione.
Zapisane
Atr3ju
Kanał Youtube
Użytkownik
*
Wiadomości: 11



Zobacz profil
« Odpowiedz #20 : 08.08.2017, 20:36:30 »

No jak dam na odwrót to słychać cyknięcie przy załączeniu a obrazu nie ma a słyszałem że niektóre pegazy bez kartridza posyłają obraz koloru tj. niebieski, rozowy, zolty.

Dlaczego jeśli mam kable na odwrót to TV wykrywa sygnał i znika napis "brak sygnału" ?

Rozumiem już że bez tego kartridza się nie obejdzie sprawdzenie czy on faktycznie działa.
Zapisane
krzysiobal
Aktywny użytkownik
***
Wiadomości: 233


Naprawie pegasusa każdemu!


Zobacz profil
« Odpowiedz #21 : 08.08.2017, 21:44:44 »

Powinien być jednolity obraz, albo PPU uszkodzony, albo coś z kwarcem.
Zapisane
Atr3ju
Kanał Youtube
Użytkownik
*
Wiadomości: 11



Zobacz profil
« Odpowiedz #22 : 08.08.2017, 21:53:23 »

PPU jest bardzo bardzo gorący, nie dam rady nawet trzymać przez 1 sek. palca na nim bo jest taki gorący.
Jak mogę to zdiagnozować ?

Zapytałem o to również My Retro Hobby jak jest u niego w tym samym modelu, co pokazuje pegaz bez karta.

https://www.youtube.com/watch?v=ZX4k8qubzw0

Odpisał mi tak

"My Retro Hobby
2 godziny temu
Jest podobnie. To zakłócenia wynikające z załączonej elektroniki. Najlepiej zdobądź jakiś kart. popytaj znajomych czy ktoś nie ma i sprawdź. Z kartem powinno działać poprawnie. :-)"

« Ostatnia zmiana: 08.08.2017, 21:59:56 wysłane przez Atr3ju » Zapisane
krzysiobal
Aktywny użytkownik
***
Wiadomości: 233


Naprawie pegasusa każdemu!


Zobacz profil
« Odpowiedz #23 : 09.08.2017, 00:32:59 »

To zakłócenia wynikające z załączonej elektroniki"
???

Wyraźnie uszkodzony PPU, chyba kiedyś miałem podobny przypadek, Jeśli parzy to tym bardziej.

Mt777dx bez kardridża daje stabilny jednokolorowy obraz.
« Ostatnia zmiana: 09.08.2017, 00:37:00 wysłane przez krzysiobal » Zapisane
Atr3ju
Kanał Youtube
Użytkownik
*
Wiadomości: 11



Zobacz profil
« Odpowiedz #24 : 09.08.2017, 15:38:56 »

U Ciebie dostanę taki PPU ? a jeśli nie to gdzie takie coś sprzedają ?
Zapisane
krzysiobal
Aktywny użytkownik
***
Wiadomości: 233


Naprawie pegasusa każdemu!


Zobacz profil
« Odpowiedz #25 : 09.08.2017, 18:23:09 »

Podeślij konsolę, bo mogło się uszkodzić coś jeszcze/coś innego.
Ja części nie sprzedaję (mam tylko na potrzeby serwisu).

aliexpress -> ua6538
Zapisane
Atr3ju
Kanał Youtube
Użytkownik
*
Wiadomości: 11



Zobacz profil
« Odpowiedz #26 : 09.08.2017, 20:39:06 »

Daj adres do wysyłki na pw. Później dogadamy się w sprawie naprawy i kosztów.
Zapisane
Strony: 1 [2]
  Drukuj  
 
Skocz do:  

Powered by SMF 1.1.21 | SMF © 2006-2007, Simple Machines
Sitemap
pegasus